Limited Access Online Certification


AUDIO:  This training contains audio on all slides. Speakers or headphones are recommended equipment.

FLASH CONTENT: Flash Player 10 or later (http://www.adobe.com/go/getflash). If using Firefox a Flash plugin may be required.

PDF RESOURCES: This training contains documents which require the installation of Adobe Reader. (http://get.adobe.com/reader/)

BROWSER COMPATABILITY:

  • Windows: Internet Explorer 6 and later, Firefox 1.x and later, Safari 3 and later, Google Chrome, Opera 9.5 and later
  • Mac: Safari 3 and later, Firefox 1.x and later, Google Chrome
  • Linux: Firefox 1.x and later